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Customers experiences BID 2033 / BID 20b0

Symptom:

Customers experiences error code BID 2033 and/or BID 20b0 and is unable to log in to the netbank. Users with low/assymetric/unstable bandwith trying to access the netbank very often fails to log on, errorcodes 2033/20b0 indicating a timeout between client and BankID COI

 

Solution:

Verify that the netbank website does not include very large vector graphics files that is included in the HTML fingreprint sent from client to BankID COI, thus resulting in too much data for the low bandwith connection to handle.
Recommendations if many users experience these error codes at website:
Identify large files included in the HTML-code and optimise/remove these

 

CodeDescription/CauseAction/Solution
2033

Communication error towards Merchant or COI. 

Try again, if the error persists, contact BankID support at Nets. 

Possible causes: 

 Error receiving an XHR response from Merchant, Client proxy or COI. 

o No response from server. 

o Non 200-response from server. 

20b0

Communication error towards COI. (BankID 2.1) 

Try again, if the error persists, contact BankID support at Nets.